ssh will sometimes hang after a few seconds

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ssh will sometimes hang after a few seconds

Tor Arvid Lund
Hello.

I am running msys on a Vista 64 box, and sometimes when I try to ssh
to my Ubuntu box, ssh will hang after a few seconds. I'll be typing
text in the terminal window, and everything just stops... ctrl-c does
not work, but if I manage to kill the bash process on the Ubuntu box
manually, my msys window will return me to bash locally. So somehow,
it seems ssh-related to me...

I tried googling it, to no avail, so I thought I'd check if anyone has
experienced this problem, and if maybe a solution exists...

Rebooting the Vista box usually fixes the problem for a few
hours/days, but if/when it re-occurs, it seems to continue until the
next time I reboot. I am running the msys version that is supplied
with msysgit (basically an installer that bundles msys and the git scm
software). After noticing this problem, I tried upgrading some of the
msys files (the msys dll v 1.0.11, current versions of openssl and
openssh), but it did not make the problem go away...

What can I do to debug, or otherwise provide useful feedback to you on
this issue? I have admin privileges on both the Vista and Ubuntu
boxes, but I don't quite know where to start. Help is much
appreciated.

Regards,
Tor Arvid Lund

------------------------------------------------------------------------------
SF.Net email is Sponsored by MIX09, March 18-20, 2009 in Las Vegas, Nevada.
The future of the web can't happen without you.  Join us at MIX09 to help
pave the way to the Next Web now. Learn more and register at
http://ad.doubleclick.net/clk;208669438;13503038;i?http://2009.visitmix.com/
_______________________________________________
MinGW-users mailing list
[hidden email]

You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users

_______________________________________________
This list observes the Etiquette found at http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.