Need stable version gdb.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Need stable version gdb.

Леонид Чайка
I have problem using gdb on MinGW 1.5.4 with latest
gdb-6.8-mingw-3.tar.bz2
<http://downloads.sourceforge.net/mingw/gdb-6.8-mingw-3.tar.bz2?modtime=1208982015&big_mirror=1>
(Release Candidate: GDB 6.8-3
<http://sourceforge.net/project/showfiles.php?group_id=2435&package_id=20507&release_id=594520>).
C code debug well but C++ crush on virtual methods call.
where I can take stable gdb for MinGW?

I work on Windows XP SP2 using Eclipse CDT 5.0.




-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
MinGW-users mailing list
[hidden email]

You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Loading...