Quantcast

Compilation issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Compilation issue

Keresztes Péter-Zoltán

Hello,

I am trying to compile RHSrvAny on a fedora box following this tutorial: https://rwmj.wordpress.com/2010/04/29/tip-install-a-service-in-a-windows-vm/#comment-17842. However when I am trying to run mingw32-configure. I am getting the following error:

/usr/bin/mingw32-configure: line 77: ../configure: No such file or directory.

Any idea how to fix this?

Regards,
Peter

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
MinGW-users mailing list
[hidden email]

This list observes the Etiquette found at
http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.  Disregard for the list etiquette may cause your account to be moderated.

_______________________________________________
You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Also: mailto:[hidden email]?subject=unsubscribe
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Compilation issue

Earnie Boyd
On 4/1/2017 2:58 PM, Keresztes Péter-Zoltán wrote:
>
> Hello,
>
> I am trying to compile RHSrvAny on a fedora box following this tutorial:
> https://rwmj.wordpress.com/2010/04/29/tip-install-a-service-in-a-windows-vm/#comment-17842.
> However when I am trying to run mingw32-configure. I am getting the
> following error:
>

I don't have the time to go read the directions but ..

> /usr/bin/mingw32-configure: line 77: ../configure: No such file or
> directory.
>

This indicates that the script named /usr/bin/mingw32-configure is
looking for a file named ../configure and it cannot find it.

> Any idea how to fix this?

Perhaps you need to execute an autoconf procedure to create the
configure file in the source directory.  Or perhaps you need to be in a
different directory when executing /usr/bin/mingw32-configure.

--
Earnie

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
MinGW-users mailing list
[hidden email]

This list observes the Etiquette found at
http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.  Disregard for the list etiquette may cause your account to be moderated.

_______________________________________________
You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Also: mailto:[hidden email]?subject=unsubscribe
Loading...